DedeCMS Error Warning!怎么解决

第一种:

  1、进旧站后台:系统管理→数据库备份。单击下部“全选”后“提交”进行备份;

  2、将旧站的所有文件上传到新站点,删除install目录下的install.lock文件;

  3、象安装全新站点一样进行网站初始化安装;

  4、进入新站后台:系统管理→数据库还原。同样“全选”,然后单击“提交”进行数据库还原。

  5、后台进入“HTML更新”,选择“一键更新网站”。

OK,现在整站转移工作就全部完成了。

如果你没更改过源文件的话,不同DEDE站点只三个文件夹不同:dede/backup_data; uploads; templets。所以如果新站已经安装完成了,就只要上传这三个文件夹,再进行上述的第4、5步,就可完成整站转移。

第二种,如果上面这种方法不行的话,我再教你第二种方法万试万灵。

DEDECMS ERROR WARNING!解决办法!DEDECMS错误警告:连接数据库失败,可能数据库密码不对或数据库服务

解决办法是:

dede数据库配置文件在哪里找呢?

dede数据库配置文件所在路径为:/data/common.inc.php

修改方法:

把这个文件使用ftp下载下来,用记事本编辑.

下面是该dede数据库配置文件的内容:

<?php

//数据库连接信息

$cfg_dbhost = ‘localhost‘;网站地址

$cfg_dbname = ‘data‘;数据库名

$cfg_dbuser = ‘data_user‘;数据库用户名

$cfg_dbpwd = ‘admin‘;数据库连接密码

$cfg_dbprefix = ‘dede_‘;数据库前缀

$cfg_db_language = ‘gbk‘;数据库语言版本

?>

根据自己的数据库修改即可。

DedeCMS Error Warning!怎么解决,布布扣,bubuko.com

时间: 05-22

DedeCMS Error Warning!怎么解决的相关文章

DedeCMS Error Warning!Technical Support:DedeCms错误警告

当前位置:主页 > dedecms > dede模板标签使用说明 > DedeCMS Error Warning!Technical Support:DedeCms错误警告(2) 解说,最好有步骤的,我是小白!1.这是提示您的数据库链接失败,可能你下载的模板包含了data文件夹,修改下文件配置就可以了.多素材给你个参考方法2.打开\data\common.inc.php文件3.织梦CMS(dedecms)的数据库连接文件内容如下:<?php//数据库连接信息$cfg_dbhost

如何在Eclipse正确安装配置PyDev插件的官方教程,以及error 问题的解决方法:

官方教程; 1 1 This manual assumes that you have already have Python and/or Jython and/or IronPython installed in your machine, as well as Eclipse. Manual topics: Installing from update site and zips uninstalling Configuring the interpreter specify the py

Error 56: The Cisco Systems, Inc. VPN Service has not been started(Cisco VPN在Vista下出现Error 56的解决办法)

Error 56: The Cisco Systems, Inc. VPN Service has not been started(Cisco VPN在Vista下出现Error 56的解决办法) 似乎,自从我的Vista自动升级安装了SP1后,我的Cisco VPN就出现问题了,根本就无法运行.总是提示Error 56: The Cisco Systems, Inc. VPN Service has not been started. Please start this service an

【CMS】DedeCMS Error: (PHP 5.3 and above) Please set &#39;request_order&#39; ini value to include C,G and P (recommended: &#39;CGP&#39;) in php.ini

DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ini value to include C,G and P (recommended: 'CGP') in php.ini 修改php的配置文件php.ini request_order = "GP" 修改为: request_order = "CGP" 重启服务即可 [CMS]DedeCMS Error: (PHP 5.3 and abov

在CentOS中安装32位或64位MySql报错error: Failed dependencies解决办法

在CentOS中安装MySql报错error: Failed dependencies解决办法 安装64位MySql报错内容如下:error: Failed dependencies:        libaio.so.1()(64bit) is needed by MySQL-server-5.6.19-1.el6.x86_64    libaio.so.1(LIBAIO_0.1)(64bit) is needed by MySQL-server-5.6.19-1.el6.x86_64    

navicat连接oracle数据库报ORA-28547: connection to server failed, probable Oracle Net admin error错误的解决方法

原文:navicat连接oracle数据库报ORA-28547: connection to server failed, probable Oracle Net admin error错误的解决方法 navicat是通过oracle客户端连接oracle服务器的. oracle的客户端有两种,一种标准的客户端安装程序,下载地址: http://www.oracle.com/technetwork/database/enterprise-edition/downloads/index.html

mysql error nr.1045 解决方法

源地址:http://yanshuaijun.2010.blog.163.com/blog/static/362411622011102443056225/ 主题:mysql error nr.1045 解决方法 2011-11-24 16:30:56|  分类: mysql|举报|字号 订阅 1.进入cmd手动停止mysql服务:net stop mysql. 2.修改C:\Program Files\MySQL\MySQL Server 5.1\ 目录下的my.ini文件,在[mysqld]

linux下安装php make: *** [sapi/cli/php] 错误 1 和 [ext/fileinfo/libmagic/apprentice.lo] Error 1的解决方法

p.p1 { margin: 0.0px 0.0px 0.0px 0.0px; font: 14.0px Arial; color: #333333; background-color: #ffffff } p.p2 { margin: 0.0px 0.0px 0.0px 0.0px; font: 14.0px Arial; color: #333333; background-color: #ffffff; min-height: 16.0px } span.s1 { } make: ***

Sub-process /usr/bin/dpkg returned an error code (1) 解决方法

最近在debian系统上apt-get install -y ia32-libs安装软件到最后时总是出现如下错误: Sub-process /usr/bin/dpkg returned an error code (1) 解决办法: cd /var/lib/dpkg sudo mv info info.bak sudo mkdir info sudo apt-get install -y ia32-libs 开始我是想在一条命令中同时安装几个软件包,结果还是出现E: Sub-process /u